Anasayfa / Wordpress Geliştirme
WordPress 4.5 güncellemesi sonrası hatalar

Geçtiğimiz günlerde yayımlanan WordPress 4.5 sürümü için güncelleme yapan bir çok kullanıcı çok ciddi güncelleme sonrası hatalar almaktadır. Bu nedenle henüz güncelleme yapmamış kullanıcıların eklentiler içinde güncellemelerin gelmesini beklemesinde fayda var. Özellikle hazır framework kullanan temalarda bu sorun çok bariz olarak gözükmektedir. Visual Composer framework alt yapısı ile oluşturulan sitelerin ciddi sorunlar yaşadığı görülmektedir. Bu nedenle güncelleme için eklenti üreticisinin yeni bir güncelleme çıkarmasını beklemek en mantıklı ve faydalı yok olacaktır.