Bilgi ve Destek Hattı0850 302 86 68
Anasayfa / Blog İçeriği
15 Nisan 2016

Geçtiğimiz günlerde yayımlanan WordPress 4.5 sürümü için güncelleme yapan bir çok kullanıcı çok ciddi güncelleme sonrası hatalar almaktadır. Bu nedenle henüz güncelleme yapmamış kullanıcıların eklentiler içinde güncellemelerin gelmesini beklemesinde fayda var. Özellikle hazır framework kullanan temalarda bu sorun çok bariz olarak gözükmektedir. Visual Composer framework alt yapısı ile oluşturulan sitelerin ciddi sorunlar yaşadığı görülmektedir. Bu nedenle güncelleme için eklenti üreticisinin yeni bir güncelleme çıkarmasını beklemek en mantıklı ve faydalı yok olacaktır.

Güncelleme yapmakta kararlı olan WordPress kullanıcılarının yedek alarak güncelleme yapmalarında fayda var. Eğer güncelleme yaptınız ve hata alıyorsanız http://www.blogizma.org/wordpress-indir sayfasında WordPress 4.4.2 sürümünü indirip manual olarak FTP hesabınıza yükleyerek yaşadığınız sorunlara geçici bir çözüm üretmiş olursunuz.

İyi bloglar.